[graph-tool] How to update graph-tool?

Alexandre Hannud Abdo abdo at member.fsf.org
Tue Oct 23 01:28:56 CEST 2007


Ni!

Rui Carvalho wrote:
> git run without errors and I found a directory ./graph-tool/ with some,
> but not all, files needed to install.

All the files you need should be there.

Perhaps you mean you can't find the "configure" script.

Development code usually doesn't include that script, it instead
includes a mechanism to generate it.

Since that is the case with graph-tool, what you wold have to do once
you clone the repository is run:

$cd graph-tool/

$./autoconf [configure options you use, if any]

and then

$make

Good luck!

And tell us if that solves the problem :)

[]'s

ale
*~



More information about the graph-tool mailing list