[graph-tool] boost

Janna jfierst at uoregon.edu
Wed May 18 05:05:01 CEST 2011


Hi,

thanks for the help- I wasn't quite sure what to look for. I did the
macports installation but it fails on graph-tool - everything seems to
install fine but I searched for libboost_python and it's not on my computer,
so I guess the boost_python libraries were actually not installed at all. 

searching for boost gets me this:

sudo port installed boost
The following ports are currently installed:
  boost @1.46.1_0 (active)

without the additional specifications. I will try to install boost with
+python27 and see if that helps. Thanks again! -Janna



--
View this message in context: http://main-discussion-list-for-the-graph-tool-project.982480.n3.nabble.com/boost-tp2929562p2955497.html
Sent from the Main discussion list for the graph-tool project mailing list archive at Nabble.com.



More information about the graph-tool mailing list