[graph-tool] Error with numpy

Håvard Wahl Kongsgård haavard.kongsgaard at gmail.com
Tue May 31 18:28:13 CEST 2011


Hi, with ./configure I get this error

checking python2.7 module: numpy... yes
checking for
/usr/lib/python2.7/dist-packages/numpy/core/include/numpy/arrayobject.h...
no
configure: error: Numpy extension header not found

Use latest numpy built from source



--
View this message in context: http://main-discussion-list-for-the-graph-tool-project.982480.n3.nabble.com/Error-with-numpy-tp3006808p3006808.html
Sent from the Main discussion list for the graph-tool project mailing list archive at Nabble.com.



More information about the graph-tool mailing list