[graph-tool] graph-tool Digest, Vol 54, Issue 1

Qiang Ren renq654321 at gmail.com
Mon Jul 2 05:35:08 CEST 2012


Hi, I installed Arch linux and now finished compiling.
Maybe Ubuntu costs too much memory.

2012/7/1 <graph-tool-request at skewed.de>

> Send graph-tool mailing list submissions to
>         graph-tool at skewed.de
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://lists.skewed.de/mailman/listinfo/graph-tool
> or, via email, send a message with subject or body 'help' to
>         graph-tool-request at skewed.de
>
> You can reach the person managing the list at
>         graph-tool-owner at skewed.de
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of graph-tool digest..."
>
>
> Today's Topics:
>
>    1. Re: (no subject) (g.venkatasubramaniyan at gmail.com)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sat, 30 Jun 2012 19:47:18 -0700 (PDT)
> From: g.venkatasubramaniyan at gmail.com
> To: graph-tool at googlegroups.com
> Cc: Main discussion list for the graph-tool project
>         <graph-tool at skewed.de>
> Subject: Re: [graph-tool] (no subject)
> Message-ID: <791d0ee1-4ade-4efa-b0ed-fa9386d9b87e at googlegroups.com>
> Content-Type: text/plain; charset="utf-8"
>
>
> I too get this error
>
> make[4]: Entering directory `/graph-tool/build/src/graph/layout'
>   CXX      graph_sfdp.lo
> virtual memory exhausted: Cannot allocate memory
> make[4]: *** [graph_sfdp.lo] Error 1
>
> Mine is also i5 with 4Gb mem.
>
> Please let me know if any additional information is needed.
> Thanks a lot
>
>
> On Thursday, June 14, 2012 5:59:11 PM UTC+5:30, ?? wrote:
> >
> > HI everyone!
> >   I have tried to install graph_tool by compiling source code.But for
> many
> > times , it reports:
> >               virtual memory exhausted: Cannot allocate memory
> >   My PC has a 4G main memory and Intel i5 CPU.I thought 4G is enough.
> >
> >   Then I tried to install by apt-get, and came up with a problem.
> >   I have already installed these library before, and versions are right.
> >
> > graph-tool : Depends: libboost-iostreams1.42.0 (>= 1.42.0-1) but it is
> not
> > installable
> >               Depends: libboost-python1.42.0 (>= 1.42.0-1) but it is not
> > installable
> >               Depends: libboost-regex1.42.0 (>= 1.42.0-1) but it is not
> > installable
> >               Depends: libcgal5 but it is not installable
> >               Depends: libpython2.6 (>= 2.6) but it is not installable
> >               Depends: libboost1.42-dev but it is not installable
> >
> >   Can anyone help me ?
> >   By the way,how to use the public key ?
> >   I have tried "apt-key add signature.asc",but it reports:
> >               gpg: no valid OpenPGP data found.
> >
> >
> >
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://lists.skewed.de/pipermail/graph-tool/attachments/20120630/2595e500/attachment-0001.html
> >
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> graph-tool mailing list
> graph-tool at skewed.de
> http://lists.skewed.de/mailman/listinfo/graph-tool
>
>
> ------------------------------
>
> End of graph-tool Digest, Vol 54, Issue 1
> *****************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.skewed.de/pipermail/graph-tool/attachments/20120702/ed7fe0f6/attachment.htm>


More information about the graph-tool mailing list