[graph-tool] Problem with new version on ubuntu oneiric

Giuseppe Profiti gamma2 at users.sourceforge.net
Mon May 14 14:55:40 CEST 2012


Hi all,
I'm trying to install the new binary package but I'm having troubles with
the dependency from libcairomm-1.0. I already have libcairomm-1.0-1
(version 1.10-0-1) installed, along with libcairomm-1.0-dev (installed
while trying to solve this problem).

Before installing the binary release I removed (via make uninstall) a
custom build made from git sources.

Any hint? I can't build it from source, because I run out of memory while
compiling graph_sfdp.lo (even having 2GB of ram free before running make).

Thanks in advance,
Giuseppe
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.skewed.de/pipermail/graph-tool/attachments/20120514/c6afe9f9/attachment.htm>


More information about the graph-tool mailing list