[graph-tool] graph-tool installation error: boost graph library

cskeehan cskeehan at gmail.com
Fri Mar 7 23:01:37 CET 2014


Hi,

I'm in the process of installing graph-tool for python via homebrew, and
when I run the configure file for graph-tool (after first following all the
directions here,  https://gist.github.com/openp2pdesign/8864593
<https://gist.github.com/openp2pdesign/8864593>  ), I get this error:

checking whether the Boost::Graph library is available... no
configure: error: No usable boost::graph found

Does anyone know how to resolve this? Thanks!

--Connor



--
View this message in context: http://main-discussion-list-for-the-graph-tool-project.982480.n3.nabble.com/graph-tool-installation-error-boost-graph-library-tp4025341.html
Sent from the Main discussion list for the graph-tool project mailing list archive at Nabble.com.



More information about the graph-tool mailing list