[graph-tool] Error: Locale not supported by C library

Hang Mang gucko.gucko at googlemail.com
Wed Mar 19 10:00:56 CET 2014


I'm using Eclipse and whenever I run the following import: "import graph_tool.draw 
as gt_draw" I get the following error in the console:

"(process:4178): Gtk-WARNING **: Locale not supported by C library.

Using the fallback 'C' locale."

What's wrong please?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.skewed.de/pipermail/graph-tool/attachments/20140319/bdc3951e/attachment.htm>


More information about the graph-tool mailing list