[graph-tool] Error related to 'numpy_bind.hh' while doing 'make'

vineesh vs shopping_vineeshvs at outlook.com
Tue Jun 28 09:07:03 CEST 2016


The version was 1.60 

I installed the numpy using command line

sudo apt-get install python-numpy

---------------------------
Somebody was suggesting (in web) that installing 1.71 might help!!! Not tried yet.
---------------------------
There is an unanswered question with same issue one web. Just in case you want to check
http://codegur.com/32778731/installing-graph-tool-manually

To: graph-tool at skewed.de
From: tiago at skewed.de
Date: Tue, 28 Jun 2016 08:20:27 +0200
Subject: Re: [graph-tool] Error related to 'numpy_bind.hh' while doing 'make'

On 28.06.2016 07:40, vineesh vs wrote:
> ./../numpy_bind.hh:83:34: error: ‘NPY_ARRAY_ALIGNED’ was not declared in this scope
 
Which numpy version do you have installed?
 
Best,
Tiago
 
-- 
Tiago de Paula Peixoto <tiago at skewed.de>
 

_______________________________________________
graph-tool mailing list
graph-tool at skewed.de
https://lists.skewed.de/mailman/listinfo/graph-tool 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.skewed.de/pipermail/graph-tool/attachments/20160628/180e8563/attachment.htm>


More information about the graph-tool mailing list