[graph-tool] Numpy 1.11 version gives error during 'make' of graph-tool

vineeshvs shopping_vineeshvs at outlook.com
Tue Jun 28 13:18:52 CEST 2016


> ./configure CPPFLAGS="-I/usr/include/python2.7" 

That was a mistake. The command used was
./configure CPPFLAGS="-I/usr/local/lib/python2.7"




--
View this message in context: http://main-discussion-list-for-the-graph-tool-project.982480.n3.nabble.com/Numpy-1-11-version-gives-error-during-make-of-graph-tool-tp4026614p4026619.html
Sent from the Main discussion list for the graph-tool project mailing list archive at Nabble.com.



More information about the graph-tool mailing list