[graph-tool] Graph-tool configure error: Boost::Iostreams library is available but no usable boost::iostreams is found

Bretsky bretskyselby99 at gmail.com
Sun May 29 06:58:31 CEST 2016


Disclaimer: I am a Linux noob and I don't know anything about C++.

I'm trying to configure graph-tool on Ubuntu 16.04 with Python 3.5.1. I have
installed all of the prerequisites, and I ran  Everything worked up until I
got this error: 

I tried using the fix suggested  here
<http://main-discussion-list-for-the-graph-tool-project.982480.n3.nabble.com/Compiling-v1-13-dev-configure-error-No-usable-boost-iostreams-found-td4026438.html#a4026443> 
, but I got the same error when I ran 
which is the path I got from my Boost installation
 

I am not sure how to fix this and would really appreciate if someone who
knows more about Linux and graph-tool could help me.



--
View this message in context: http://main-discussion-list-for-the-graph-tool-project.982480.n3.nabble.com/Graph-tool-configure-error-Boost-Iostreams-library-is-available-but-no-usable-boost-iostreams-is-foud-tp4026585.html
Sent from the Main discussion list for the graph-tool project mailing list archive at Nabble.com.



More information about the graph-tool mailing list