[graph-tool] mcmc_equilibrate - Segmentation fault (core dumped)

P-M pmj27 at cam.ac.uk
Tue Feb 14 21:20:46 CET 2017


Hi Tiago,


Tiago Peixoto wrote
> Please supply the actual graph you used, so this can be investigated.

The graph should be online (at least it shows up via the Nabble interface).
Or what do you mean by "actual"?


Tiago Peixoto wrote
> The git version you tried is more than a month old; do you see this
> problem
> with a current git version?

Good question, I am not sure, shall check that as soon as I can.


Tiago Peixoto wrote
> Since you tried with 2.20dev, I assume you compiled it yourself. What OS
> are
> you using, what GCC version do you have, and are you using sparsehash or
> not?

I compiled it myself indeed. I am using Ubuntu 16.04 LTS and "gcc version
5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4)". `libsparsehash-dev` is
installed on the machine. I have not provided any specific compiler flags
for it but I would expect that it will have picked it up automatically.

Best,

Philipp



--
View this message in context: http://main-discussion-list-for-the-graph-tool-project.982480.n3.nabble.com/mcmc-equilibrate-Segmentation-fault-core-dumped-tp4027034p4027036.html
Sent from the Main discussion list for the graph-tool project mailing list archive at Nabble.com.



More information about the graph-tool mailing list